我可以: 邀请好友来看>>
ZOL论坛 > 硬件论坛 > 系统软件与网络论坛 > Windows7论坛 > 重装WIN7完后重启黑屏,只有左上角一光标在闪?求解决?谢谢!(已解决)
返回列表
签到
手机签到经验翻倍!
快来扫一扫!

重装WIN7完后重启黑屏,只有左上角一光标在闪?求解决?谢谢!(已解决)

14315浏览 / 21回复

ceny1314

ceny1314

0
精华
36
帖子

等  级:Lv.4
经  验:1514
  • Z金豆: 0

    千万礼品等你来兑哦~快点击这里兑换吧~

  • 城  市:广东
  • 注  册:2010-01-12
  • 登  录:2017-01-04
发表于 2011-04-26 09:36:42
电梯直达 确定
楼主
昨晚重装WIN7系统,系统用的是坛里下载的九合一版本,装之前一切使用都正常,没有任何问题,第一次是用硬盘装的,出现这种情况后又用U盘装了一次,还是出现这种现象。我是用两个500G硬盘组RAID0的,主板是P67A-UD3R-B3,BIOS版本是F3。求教如何解决这种问题?

剑于菲

剑于菲


精华

帖子

等  级:Lv.10
经  验:172143
发表于 2011-04-26 09:48:47 1楼
黑屏

等了多长时间?

别2分钟就不耐烦了

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 10:10:23 2楼
对 第1楼 剑于菲 说:
=========================

等了我洗完澡出来还是这样,估计最少也有半个钟吧

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 10:12:35 3楼
对 第1楼 剑于菲 说:
=========================

按ctrl+ait+del能重启,按机箱电源也能关机,但就是开机后到这步光标就一直在闪,进不了系统

剑于菲

剑于菲


精华

帖子

等  级:Lv.10
经  验:172143
发表于 2011-04-26 10:12:37 4楼
对 第2楼 ceny1314 说:
=========================

那就不正常了

组R安装没试过

等高人吧

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 10:17:01 5楼
已经确认把系统完全装完了,因为已经过了装系统的第二次重启后设置区域和时间这一步,设置完之后再重启才变成这样的。

liucaishun

liucaishun


精华

帖子

等  级:Lv.4
经  验:2263
发表于 2011-04-26 12:02:14 6楼
把c盘格掉重装。

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 13:28:06 7楼
对 第6楼 liucaishun 说:
=========================

我第二次用U盘装前就是用PE进去格式化后才装的,没用,还是这样

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 14:16:40 8楼
中午回去开机时狂按F5出现如下:
1st--BOOTMGR--2nd--NTLDR
2nd--BOOTMGR--1st--GRLDR
两个选项,本人英语盲,好像是分区开机的意思,具体不懂。
选第一项正常进入桌面,选第二项情况如旧。
请问这是怎么回事?难道以后每次开机都得按F5选择才能开?

wuyuedingxan...

wuyuedingxang


精华

帖子

等  级:Lv.5
经  验:5438
发表于 2011-04-26 14:18:14 9楼
用原版,不相信其它的功能有多强大。

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 14:32:05 10楼
对 第9楼 五月丁香 说:
=========================

兰版大说过他的九合一与原版没有任何区别。而且真不是系统问题。

smallboy79

smallboy79


精华

帖子

等  级:Lv.7
经  验:15577
发表于 2011-04-26 16:29:06 11楼
不懂,装原版没有发现这个情况哦。楼主几块硬盘?

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-26 17:10:20 12楼
对 第11楼 王小呢 说:
=========================

两块组RAID 0

smallboy79

smallboy79


精华

帖子

等  级:Lv.7
经  验:15577
发表于 2011-04-26 17:16:28 13楼
对 第12楼 ceny1314 说:
=========================

没组过这个,装完系统再组行不

wetyuanshen

wetyuanshen


精华

帖子

等  级:Lv.5
经  验:5251
发表于 2011-04-27 02:19:14 14楼
把一个硬盘的插头换个位置,比如原来1 2,改成1-5或6试试,再装系统,没有道理但是可能有效果,大概有的bios设计分配问题,有人在xp时走投无路这么做成功过。

wetyuanshen

wetyuanshen


精华

帖子

等  级:Lv.5
经  验:5251
发表于 2011-04-27 02:21:47 15楼
对 第12楼 ceny1314 说:
=========================

还有bios选择项要正确。

ab110b

ab110b


精华

帖子

等  级:Lv.7
经  验:22097
发表于 2011-04-27 09:34:21 16楼
先用一块硬盘试试

ceny1314

ceny1314


精华

帖子

等  级:Lv.4
经  验:1514
发表于 2011-04-27 10:10:34 17楼
百度谷歌上的大部分方法都试过了还不行,昨晚回去把D盘也格了,再重装一次本系统居然正常了,怪事?这关D盘什么事,可怜我几十G的游戏又得重装一次!难道是因为我第一次用硬盘安装把镜像和NT6 HDD Installer解压到D盘根目录下安装后无法识别启动分区?搞不懂。好在现在恢复正常了。
同时谢谢楼上各位的建议。

煙菋

煙菋


精华

帖子

等  级:Lv.4
经  验:2029
发表于 2011-04-27 18:02:25 18楼
呵呵

zsy0371

zsy0371


精华

帖子

等  级:Lv.1
经  验:4
发表于 2012-02-19 19:09:12 19楼
对 第5楼 ceny1314 说:
=========================

楼主,你好,现在我也出现“已经确认把系统完全装完了,因为已经过了装系统的第二次重启后设置区域和时间这一步,设置完之后再重启才变成这样的。”情况,请问后来怎么解决的?谢谢。

gyq123321

gyq123321


精华

帖子

等  级:Lv.2
经  验:469
发表于 2012-02-22 21:03:02 20楼
同求。。。不过我好想没有出现 设置时间什么的。。只是第二次重启动以后 不改启动选项就会卡主光驱那里。。。再重启设置成装系统的硬盘启动 则出现 楼主一样的情况。。 系统是 原版的 两张 一张原版 一张SP1 都是官方镜像 用16X的DVD刻的。 求解决。。。。不知F5是什么时候按才能出选择项呢
点击查看更多精彩回复>>
去第 确定
支持键盘翻页 ( 左右 ) 
高级模式
论坛精选大家都在看24小时热帖7天热帖大家都在问最新回答

针对ZOL论坛您有任何使用问题和建议 您可以 联系论坛管理员查看帮助  或  给我提意见

快捷回复 APP下载 返回列表