ZOL论坛 > 产品论坛 > ADSL论坛 > 华为 ADSL论坛 > 华为MT880论坛 > 用此猫接路由玩游戏掉线的朋友进来看。
帖子很冷清,卤煮很失落!求安慰
返回列表
签到
手机签到经验翻倍!
快来扫一扫!

用此猫接路由玩游戏掉线的朋友进来看。

11739浏览 / 5回复

blue_bomb

blue_bomb

0
精华
13
帖子

等  级:Lv.1
经  验:263
  • Z金豆: 0

    千万礼品等你来兑哦~快点击这里兑换吧~

  • 城  市:
  • 注  册:2007-06-19
  • 登  录:2018-01-05
发表于 2009-06-28 15:43:47
电梯直达 确定
楼主
某天一阵电闪雷鸣  我的大亚DB180 嗝屁了,正好楼下电信有猫卖,他们极力推荐我买这款MT880r 信誓旦旦的保证这是最好的猫,人家胸膛都拍紫了我对选这个又不在行当然就选择相信他了,130一口价抱回家,然后噩梦就开始了。我家用的是TP-LINK WR542G 无线路由,有线接两台式机,无线接本本。开始我使用的方法是路由拨号电脑接路由,浏览网页什么的都看似很正常。可一上浩方玩魔兽,任何一局5-10分钟之内先是巨卡,然后就是掉线,绝无幸免。换成电脑拨号一切正常。打开猫的路由猫拨号,让猫分配DHCP 线路接到路由LAN口,关闭路由DHCP把路由当做交换机还是掉线。 猫拨号接到路由WIN口,路由打开DHCP 相当于双路由 还是老样子,降低猫的mut到1480 路由的MUT降到1450 照样不行。设了半天又恢复出厂设置让路由拨号还是不行。上网查这款猫怎么接路由,才发现居然是个普遍性问题,也没人给出个真正能用的解决方案。 拿回去给电信,他们给我重换了个,回来接上还是老样子,电信的来看了,说这个掉线因素很多,首先我的布线可能有问题,路由器也可能有问题,浩方也有问题,和我玩游戏建主机的玩家也可能有问题,既然我用电脑拨号不会掉线那就说明这个猫是绝对没问题的,还警告我用路由是不允许的。我晕啊天地良心我DB180没坏的时候咋就没这些问题呢。 电信的就这样指出一堆问题后告诉我以后用电脑直接拨号就没事了然后拍屁股走人。不给我退货,也不给我换其他牌子的,还说只要我还用路由不管用什么猫掉线都是正常的。 我那个郁闷啊,打定主意第二天去买个原本的DB180 ,抱着最后一丝希望重新进入猫的设置界面 开始瞎折腾,发现这玩意作为一个猫来说功能还真他妈多,作为一个路由来说每种功能都只是半调子,我就寻思要不把这些杂七杂八的功能都关闭了,没准就可以用了果然在我把能关闭的功能统统关闭之后 再用路由器来拨号分配DHCP 貌似就这样掉线问题解决了,反正到今天没掉过,具体是哪个功能导致了接路由器不稳定 我还是不知道,考虑到电信的说过掉线因素很多  我恢复了默认出厂设置,结果掉线情况依旧。 我把我的最终设置发上来,如果有人和我同样遭遇的话 可以参考我的设置,多半可以解决问题的,也请高人看看到底是那些设置导致了接路由会掉线。 WIN配置 把pvc 0后面的都删了只留一个0 VIP/VIC 我这里的是0/35 其他地区看电信给的什么数值 模式:纯桥接 连接方式:LLC 配置MUT:选纯桥接模式的时候这里的默认数据是9124 不知道为什么需要那么高 我填的是1500或是1492 都可以 LAN配置 IP :192.168.1.1 子网掩码默认:255.255.255.0 IGMP  :允许 DHCP模式:不使用 DNS设定 Dns relay:允许 模式:自动 NAT设定:不使用 (还有几个其他选项 我感觉和路由器会有冲突) 防火墙:   统统禁止(我怀疑这个也是掉线的罪魁祸首) IP过滤器 安全级别:无  (默认是高,选高以后下面多了一排乱七八糟的规则怀疑也是导致掉线的原因) Qos:禁用优先级(这个Qos功能太水了 不如不用) 接入控制ALC设定LAN:启用(默认关闭关闭了也会导致接路由掉线不知道为什么) UpUn:允许 基本上我提到这些设置设好了就不会出现掉线情况啦

繁星闪烁

繁星闪烁


精华

帖子

等  级:Lv.4
经  验:1526
发表于 2009-09-10 16:35:03 1楼
我的今天才把路由打开,搞了N天没搞好,一气之下把壳打开,看到线路板上是AC12V,可是网通配来的电源是AC9V的,找来一个DC12V的电源插上,进猫设置好,电脑全为自动找IP,路由成功,第二个灯变为橙色,ADSL拨号时为绿色。换回AC9V电源也能用。把复位的屁眼用胶纸粘上,以防误恢复,,,,真他妈搞不懂啥回事????????????????????????????????????????????

繁星闪烁

繁星闪烁


精华

帖子

等  级:Lv.4
经  验:1526
发表于 2009-09-10 16:38:24 2楼
我的今天才把路由打开,搞了N天没搞好,一气之下把壳打开,看到线路板上是AC12V,可是网通配来的电源是AC9V的,找来一个DC12V的电源插上,进猫设置好,电脑全为自动找IP,路由成功,第二个灯变为橙色,ADSL拨号时为绿色。换回AC9V电源也能用。把复位的屁眼用胶纸粘上,以防误恢复,,,,真他妈搞不懂啥回事????????????????????????????????????????????

繁星闪烁

繁星闪烁


精华

帖子

等  级:Lv.4
经  验:1526
发表于 2009-09-10 16:39:09 3楼
我的今天才把路由打开,搞了N天没搞好,一气之下把壳打开,看到线路板上是AC12V,可是网通配来的电源是AC9V的,找来一个DC12V的电源插上,进猫设置好,电脑全为自动找IP,路由成功,第二个灯变为橙色,ADSL拨号时为绿色。换回AC9V电源也能用。把复位的屁眼用胶纸粘上,以防误恢复,,,,真他妈搞不懂啥回事????????????????????????????????????????????

电脑迷

电脑迷


精华

帖子

等  级:Lv.1
经  验:167
发表于 2009-11-12 17:03:23 4楼
现在不就行业垄断吗?他们把产品设置了,只有自己动手了。呵呵

weixiao7

weixiao7


精华

帖子

等  级:Lv.1
经  验:64
发表于 2010-03-30 08:47:21 5楼
也可以用9V2A的电源好些,12V800Ma网通带的电源,夏天的时候特别容易发热掉线。不信大家试试,呵呵,实践出真理
高级模式
论坛精选大家都在看24小时热帖7天热帖大家都在问最新回答

针对ZOL论坛您有任何使用问题和建议 您可以 联系论坛管理员查看帮助  或  给我提意见

快捷回复 APP下载 返回列表