我可以: 邀请好友来看>>
ZOL论坛 > 硬件论坛 > 主板论坛 > GIGABYTE主板论坛 > 技嘉B360 HD3论坛 > 主板有集成显卡,拔掉显卡却不能进入系统,没有关闭集成显卡设置。BIO...
帖子很冷清,卤煮很失落!求安慰
返回列表
签到
手机签到经验翻倍!
快来扫一扫!

主板有集成显卡,拔掉显卡却不能进入系统,没有关闭集成显卡设置。BIOS里面认到M2硬盘

124浏览 / 11回复

小哥一枚

小哥一枚

0
精华
16
帖子

等  级:Lv.1
经  验:53
  • Z金豆: 34

    千万礼品等你来兑哦~快点击这里兑换吧~

  • 城  市:湖南
  • 注  册:2018-11-01
  • 登  录:2019-11-12
发表于 2019-09-23 08:48:58
电梯直达 确定
楼主

       请大神解答下:CUP:8400,主板有集成显卡,拔掉独立显卡却不能进入系统,没有关闭集成显卡设置。BIOS里面能认到M2硬盘,无法设置启动项,是BIOS设置问题,还是显卡问题?主板放电也是如此。把独立显卡插上主板后,也可以设置启动项。就能正常进入系统使用。拔掉就不行。这是为什么啊???????非得要插入显卡,才能进入系统。

太暘

太暘


精华

帖子

等  级:Lv.2
经  验:643
发表于 2019-09-23 10:04:04 1楼
这么奇怪的问题,坐等大神解答

musa_musa

musa_musa


精华

帖子

等  级:Lv.3
经  验:742
发表于 2019-09-23 11:17:55 2楼
8400的显示核心坏了....

波波波妞妞

波波波妞妞


精华

帖子

等  级:Lv.3
经  验:877
发表于 2019-09-23 13:46:36 3楼

是主板有集显还是你的cpu有集显

小哥一枚

小哥一枚


精华

帖子

等  级:Lv.1
经  验:53
发表于 2019-09-23 14:50:33 4楼

就是搞不懂=。= 把显卡插上去,一切正常使用。把显卡拔掉。只能进入BIOS。

atu001

atu001


精华

帖子

等  级:Lv.8
经  验:38319
发表于 2019-09-23 16:40:28 5楼
安装的是啥操作系统??

小哥一枚

小哥一枚


精华

帖子

等  级:Lv.1
经  验:53
发表于 2019-09-23 16:47:13 6楼

WIN10。8系+B360,无法安装WIN7

atu001

atu001


精华

帖子

等  级:Lv.8
经  验:38319
发表于 2019-09-23 18:23:13 7楼

小哥一枚 发表于 2019-09-23 16:47:13

WIN10。8系+B360,无法安装WIN7

嗯。
排除8代CPU安装win10没有驱动核显。

无法设置启动项,和显卡无关。
只和bios设置有关。
仔细查看uefi设置。

拔出独显后,用核显无法进入系统。那么是否可以显示自检界面?进入bios设置?
核显输出端口,用的什么接口?DVI? HDMI?DP?
dvi输出可是限制在1080P,再高就超出显示范围了。

评分:+经验 5  已有 1人参与评分

展开

atu001

atu001


精华

帖子

等  级:Lv.8
经  验:38319
发表于 2019-09-23 18:35:33 8楼

     .

小哥一枚

小哥一枚


精华

帖子

等  级:Lv.1
经  验:53
发表于 2019-09-23 19:28:21 9楼

atu001 发表于 2019-09-23 18:35:33

.

我已经弄 好了。。独显估计不行了。核显已经进去系统。是BIOS设置错误。把UEFI关闭,开启Legacy就好了。因为是GHOST系统。无法进入UFFI。哪天改回UFFI,

x800pro

x800pro


精华

帖子

等  级:Lv.2
经  验:420
发表于 2019-09-27 14:23:24 10楼

BIOS设置问题,建议刷新最新版BIOS,然后恢复一下默认就好了

红棉Q雨

红棉Q雨


精华

帖子

等  级:Lv.3
经  验:1054
发表于 2019-09-27 16:39:26 11楼

看来还是BIOS设置问题

高级模式
论坛精选大家都在看24小时热帖7天热帖大家都在问最新回答

针对ZOL论坛您有任何使用问题和建议 您可以 联系论坛管理员查看帮助  或  给我提意见

快捷回复 APP下载 返回列表