ZOL论坛 > 硬件论坛 > 主板论坛 > 技嘉主板论坛 > 技嘉GA-F2A85X-D3H论坛 > 技嘉GA-F2A85XM-HD3 +amd a8 5600温度高自动关机
帖子很冷清,卤煮很失落!求安慰
返回列表
签到
手机签到经验翻倍!
快来扫一扫!

技嘉GA-F2A85XM-HD3 +amd a8 5600温度高自动关机

2637浏览 / 14回复

beibei0967

beibei0967

0
精华
1
帖子

等  级:Lv.1
经  验:5
  • Z金豆: 0

    千万礼品等你来兑哦~快点击这里兑换吧~

  • 城  市:
  • 注  册:2013-06-13
  • 登  录:2013-06-13
发表于 2013-06-13 12:57:56
电梯直达 确定
楼主
前段时间装台电脑,技嘉GA-F2A85XM-HD3 +amd a8 5600 2*2G内存CPU散热器为超频三(CPU没超),电源额定功率270瓦,这几天上网看视频没问题,上网玩英雄联盟,CPU、主板温度过高,(机箱侧板拿下来,也没用)电脑自动关机,不明白怎么加速,求解

maxbenny

maxbenny


精华

帖子

等  级:Lv.1
经  验:95
发表于 2013-06-13 16:53:00 1楼
CPU散热器为超频三(CPU没超)我也用这个红海散热器很好,CPU温度在30-35度左右。电源额定功率270瓦,这个不怎么够,最少要300W吧,目前大部分都上400W的电源了。如果散热器是红海热管的就肯定没问题,问题出在电源功率上。

guodong03080

guodong03080


精华

帖子

等  级:Lv.1
经  验:244
发表于 2013-06-27 07:35:52 2楼
散热器没装好 我遇到过这情况 最好把主板单独拿出来 这样装能看到有没有全部覆盖

dayejinlaiwn

dayejinlaiwn


精华

帖子

等  级:Lv.1
经  验:8
发表于 2013-08-01 22:28:51 3楼
散热器没装好,我最开始也是这样,涂点CPU散热硅脂就好了。。

luckyxiaojiu

luckyxiaojiu


精华

帖子

等  级:Lv.1
经  验:24
发表于 2013-08-03 19:33:37 4楼
兄弟你的电源才270w啊!晕死了都!你的电源功率能够么??

js2553980231

js2553980231


精华

帖子

等  级:Lv.3
经  验:1138
发表于 2013-08-12 13:07:45 5楼
不是一般的牛!!!!

sameas21

sameas21


精华

帖子

等  级:Lv.1
经  验:12
发表于 2013-08-16 21:00:52 6楼
= =这有啥好惊奇的 我的GA-F2A85-DS2+A10 5800K还用250W额定电源 峰值是400W 很多虚标的电源也没用 其实整机功耗也就在120多 不超频2XX电源完全够用 负载50%对电源也没什么伤害,也不会热 不稳定 主要是电源质量太垃圾了 滤波不稳吧我看是。完毕 400W电源完全是富余浪费的

sameas21

sameas21


精华

帖子

等  级:Lv.1
经  验:12
发表于 2013-08-16 21:03:22 7楼
A8 5600K的功耗峰值功耗不也就是差不多120左右么 我的待机温度都只有12-20度左右- - 峰值工作也就在58度左右 室温都有20-30来度呢 没开空调 自己检查下硅脂 或者换个质量好些的电源

lasergun

lasergun


精华

帖子

等  级:Lv.1
经  验:68
发表于 2013-08-25 10:28:16 8楼
看看散热,之前用原装散热也是玩游戏一会就自动关机,换了超频三红海就没问题了。

ps 现在的人怎么都爱往大功率上想?我270w电源用得没问题。

952949799

952949799


精华

帖子

等  级:Lv.1
经  验:2
发表于 2013-08-30 18:00:49 9楼
电源270W不够呀。300W以上吧。

a68005811

a68005811


精华

帖子

等  级:Lv.1
经  验:233
发表于 2013-09-18 00:54:22 10楼
270W够用了,主板、内存、硬盘、风扇总和的功耗也就是70W左右,一个APU能耗200W?
估计是楼主的散热器装不好吧,或者是电源有问题。建议你重新安装散热器,或者换个电源测试。
祝你好运

lb16811

lb16811


精华

帖子

等  级:Lv.1
经  验:95
发表于 2013-09-22 08:39:50 11楼
不是电源的问题 我的是技嘉a85xm-ds2 AMD A85600K 长城230w的电源都没问题 可能是散热器没装好

davidbiao

davidbiao


精华

帖子

等  级:Lv.1
经  验:4
发表于 2014-02-06 13:53:00 12楼
主板问题,,我的也一样,,寄回厂家保修吧

屙怕闻

屙怕闻


精华

帖子

等  级:Lv.7
经  验:16203
发表于 2018-06-06 00:45:34 13楼

看来真的是主板问题了,我的也是cpu温度奇高,760k在bios界面什么都不干都上60度

x800pro

x800pro


精华

帖子

等  级:Lv.2
经  验:406
发表于 2018-06-13 10:54:20 14楼
关闭tubo,CPU fan调成全速。更换CPU硅脂吧。
高级模式
论坛精选大家都在看24小时热帖7天热帖大家都在问最新回答

针对ZOL论坛您有任何使用问题和建议 您可以 联系论坛管理员查看帮助  或  给我提意见

快捷回复 APP下载 返回列表